Skip to content

System Requirements

The Operator is validated for deployment on Kubernetes, GKE and EKS clusters. The Operator is cloud native and storage agnostic, working with a wide variety of storage classes, hostPath, and NFS.

Officially supported platforms

The following platforms were tested and are officially supported by the Operator 1.3.0:

Other Kubernetes platforms may also work but have not been tested.


Last update: 2022-11-03